Read Me [お読みください]

Macintosh対応
京セラドキュメントソリューションズプリンター用PPDファイル

PPDバージョン:       対象機種:  

     7.8                   LS-800/LS-1700/LS-1800/LS-3700/LS-3800
                           LS-6020/LS-6300/LS-6700/LS-6700S/LS-6800
                           LS-6820N/LS-7000/LS-7700/LS-9000/LS-9500DN/LS-9520DN
                           LS-8000C/LS-C8008N/LS-C8026N

                           KM-1650/KM-2050/KM-2550
                           KM-2530/KM-2531/KM-3530/KM-3531/KM-4031
                           KM-3035/KM-4035/KM-5035
                           KM-4530/KM-5530/KM-6330/KM-7530
                           KM-C830/KM-C850/KM-C2630

     8.2                   KM-C870

     8.4                   LS-1820/LS-3830N/
                           LS-2000D/LS-3900DN
                           LS-6950DN
                           LS-9530DN
                           LS-C5016N/LS-C5030N
                           LS-C8100DN

                           KM-6030/KM-8030
                           KM-C2520/KM-C3225/KM-3232
                           KM-C2525E/KM-C3225E/KM-C3232E/C4035E

動作環境  :Macintosh (Mac OS 8.0以降から9.xまで)

使用条件  :このソフトウェアをダウンロードする前に、「使用許諾契約書」を必ずお読みください。
              ダウンロードを開始された場合には本許諾書に同意されたものとさせていただきます。

概  要  :上記の京セラドキュメントソリューションズプリンターで使用していただくため、
              PPDファイル<Postscript Printer Description>を提供します。PPDファイルは
              オプション製品等、PostScript互換プリンター毎に異なるプリンター情報を定義した
              ファイルです。
              上記対象機種をご使用のお客様は、プリンター本体または、プリンターキットにPostScript
              対応オプションROM(※1)を装着の上、本製品をご利用いただく事により、Macintoshで動作
              する各種アプリケーションソフトからPostScriptでの出力が行えます。

       ※1 対応オプションROMについて

                  LSプリンター
                  <PK-5> LS-800/LS-1700/LS-3700/LS-6300/LS-6700/LS-6700S/LS-6800/
                           LS-7000/LS-7700/LS-9000用のPostScript対応オプションROMです。
                  <PK-7> LS-1800用のPostScript対応オプションROMです。
                  <PK-8> LS-3800用のPostScript対応オプションROMです。
                  <PK-9> LS-9500DN/LS-9520DN用のPostScript対応オプションROMです。
                  <UG-13>LS-6020用のPostScript対応オプションROMです。
                  <UG-15>LS-6820N/LS-1820/LS-3830N用のPostScript対応オプションROMです。
                  <UG-16>LS-6950DN用のPostScript対応オプションROMです。
                  <UG-17>LS-9530DN用のPostScript対応オプションROMです。
                  <UG-18>LS-2000D用のPostScript対応オプションROMです。
                  <UG-19>LS-3900DN用のPostScript対応オプションROMです。

                           LS-8000C/LS-C5016N/LS-C5030N/LS-C8008N/LS-C8026N/LS-C8100DNには
                           PostScript対応オプションROMは別途必要ありません。

                  プリンターキット
                  <PK-9> KM-2530/KM-2531/KM-3530/KM-3531/KM-4031/KM-4530/KM-5530/KM-6330/KM-7530
                           KM-3035/KM-4035/KM-5035/KM-1650/KM-2050/KM-2550/KM-6030/KM-8030
                           用のPostScript対応オプションROMです。
                           
                           KM-C830/KM-C850/KM-C870/KM-C2630/KM-C2520/KM-C3225/KM-C3232
                           KM-C2525E/KM-C3225E/KM-C3232E/KM-C4035E
                           にはPostScript対応オプションROMは別途必要ありません。

注  意  :Macintoshからプリンターにデータ転送するには、プリンターにネットワークインタフェース
             (IB-21等)または、USBインタフェースが必要です。
              従って、ネットワーク環境が整っていない場合最小のネットワークセグメントを構築して
              ご使用いただく必要があります。ご注意ください。
              上記プリンターでPostScriptデータを出力するにはPostScript対応オプションROMが必要です。
              なお、PostScript対応オプションROMが動作するには、約1MB強のプリンターメモリを必要と
              します。

 
インストール手順:
              1.ダウンロードしたファイルを解凍後、直接実行してください。インストーラーが起動
                します。[続ける]をクリックしてください。

              2.簡易インストールかカスタムインストールを選択し、[インストール]をクリックしてください。
               (※簡易インストールを選択しますと一括でインストールできます。)

              3.インストーラーを終了するには、[終了]をクリックしてください。

              4.アップルメニューからセレクタを選択し、LaserWriter8ドライバーをクリックしてください。

              5.プリンターの一覧から目的のプリンターを選択し、[作成]をクリックしてください。(※選択した
        プリンターをKPDLエミュレーションに設定しておいてください。)

              6.[再設定]をクリックするとオプションの設定が行えます。[OK]をクリックして終了してください。

              7.デスクトップにプリンターが作成されます。以上でドライバーのインストールは終了です。

              注)LaserWriter8プリンタードライバーの著作権はApple社に帰属します。
このページのトップへ
(c) 2020 KYOCERA Document Solutions Inc., KYOCERA Document Solutions Japan Inc.